Skip to main content
Sem categoria

Many of my sounds are greyed out – Apple Community.

By 8 Março, 2023Março 9th, 2023No Comments

Looking for:

Can’t reset sound library – Logic Pro – Logic Pro Help.Many of my sounds are greyed out – Apple Community

Click here to Download

› Professional Applications › Logic Pro. A lot of my sounds are greyed out in my library. the Sound Library Manager: Logic Pro X > Sound Library > Open Sound Library Manager.

How to Use Apple Loops for Transitions in Logic Pro – Loop Community Blog – Recommended Posts

Before it happened i installed the new UAD drivers for my soundcard. Perhaps it causes this madness. For example:.


Where is library manager? – Logic Pro – Logic Pro Help

› Professional Applications › Logic Pro. A lot of my sounds are greyed out in my library. the Sound Library Manager: Logic Pro X > Sound Library > Open Sound Library Manager.


Move Logic Pro Sound Library: Relocate to external drive – 9to5Mac.


To start the conversation again, simply ask a new question. I just installed Logic Pro X a few days ago. I used the function “relocate sound library” to install the whole library on my external drive. Everything worked fine, I already used Logic with the full library during the last few days.

So I connected it and hit the retry button times probably while the drive was still starting up. Had I known that Logic completely forgets where the Library is when I do this, I would have been more patient. Now logic seems to assume that I have no library at all and wants to install the Essentials again. I can’t find a way to tell Logic that the sound library is on my external drive.

Interestingly in the “relocate sound library” window, it calculated the size of the library on my external drive. The thought that I have to reinstall the whole library 67 GB just that logic knows where the library is, seems too ridiculous to me to be true Posted on Feb 6, AM. Hey Josh, looks like yet another glitch with the sound library.

What Pancenter is suggesting above would work only in case you have reinstalled or restored macOS while still having the library on external drive as a result of manual relocation.

I call this technique “Receipt transplant”. However, if I understand the situation correctly, your system should still have all the receipt files intact, so that’s not a solution in my opinion. After that close Logic app and disconnect the external drive. Relaunch Logic and let it download and install Essential Sound library to system drive. This will wipe symbolic links created during previous library relocation.

When Essential Sounds library is installed, connect the external drive and perform the relocation just Essential Sounds will be relocated, which is needed to restore the symbolic links. Posted on Feb 7, PM. Page content loaded. You can try deleting preferences In your graphic above Logic my recognize the instruments are there and just re-catalog them.

Try the preferences fix first. Feb 6, PM. I have tried both options in the order you suggested and unfortunatley neither of them has worked me. In option one, nothing changed, it’s still trying to install the Essentials without asking me. In option two, I can’t select my external drive, cause it’s greyed out.

I think because it still somehow sees that the library is saved on there and it considers my external hard drive as the location it would be relocated FROM. And my internal drive is greyed out because there’s not enough space. So I’m kind of stuck now. Even if I chose to reinstall the whole library. Cause I can’t download it on my internal drive, neither can I select to download it on my external drive cause it’s greyed out. Maybe if I delete the library on my external drive it would work.

But this would suck, cause I already added quite some samples to the library. And it still wouldn’t be guaranteed to work. So I would basically have to buy a new hard drive, which is kind of silly I mean having hard drives never hurts, but really?!

Sorry if I sound a bit upset, it’s just a bit frustrating. But I’m very thankful for the help you give me! Thank You! I have a gig that I’m leaving for, will be back in 4 hours Will check when I get back. Feb 7, AM. For instance, on an Instrument track, select the EXS24 or Alchemy to load in the Instrument slot of the channel strip. And when I select one of the greyed out instruments in the logic browser, nothing happens. Which is again a combination I guess of logic thinking that the library is still available and logic not finding the library.

There are some instruments available in the browser, but these are just the ones that logic automatically downloaded before I stopped the download. Well, I found something similar. Here’s the instructions found online, it worked for an install on the main drive, however it may work for you since the system already knows where your instruments are located.

The dropbox link is to the full set of receipts from a fully downloaded library. I’m going to null the dropbox link after you download. That is if you wish to even try this. Create folder with any name and put the Receipt Zip file in the folder, then decompress withing that folder, there’s over small files.

Want you can do is follow the instructions in the graphic and try a few files then see if they show up in the library. Feb 7, PM. Rename it to Receipts. For anybody having the same problem, don’t forget to restart your Mac after you followed the steps, only then logic will recognise the library again.

Even tough we found a solution now, I really hope that in a future update, the user will have more control over this in a simple way. Just like I’m used to in Adobe applications. Just a little warning sign or a simple right-click, then “relink”, show logic the path to the folder and done. Feb 8, AM. Other DAWs and production suites allow users to just point the application to a location on external drive and everything works.

Why Logic users have to jump through all these hoops is beyond me. I just hope that my feedback rant submitted on this topic some time ago to Apple reaches its target audience and the situation is improved. Feb 10, AM. Question: Q: Logic can’t find sound library anymore More Less. Community Get Support. Sign in Sign in Sign in corporate. Browse Search. Ask a question. User profile for user: JoshBadert JoshBadert.

Maybe I just don’t see the obvious. Does anybody know how I can tell Logic that my library is on my external drive. Would really really appreciate it! Thank you everybody for the help! More Less. Reply I have this question too 83 I have this question too Me too 83 Me too. View answer in context. All replies Drop Down menu. Loading page content. User profile for user: Pancenter Pancenter. Make sure the external drive is mounted before starting Logic.

You will possibly need to reset some preferences Option two. Reply Helpful 2 Thread reply – more options Link to this Post. Or do you have another solution? Reply Helpful Thread reply – more options Link to this Post. I hope you had a great gig! Also open Logic’s browser what selections do you have. Feb 7, AM in response to Pancenter In response to Pancenter Thank you very much for putting your time into this. So there’s no instruments in Alchemy or EXS: And when I select one of the greyed out instruments in the logic browser, nothing happens.

Have you unplugged the external drive, then start Logic then plug the external drive in? Hopefully a solution. That’s it! A very clean solution, to this unnecessary problem! Thank you! Thanks again Have a great day! Reply Helpful 3 Thread reply – more options Link to this Post.

0 0 votes
Article Rating
Notify of
0 Comentários
Inline Feedbacks
View all comments